BURNOUTBOX.NET

Members Login
Post Info TOPIC: found something interesting


Veteran Member

Status: Offline
Posts: 280
Date:
found something interesting
Permalink  
 


i have noticed with my 555 bbc that the past few times out it hasn't seemed as snappy off idle. i tried a new set of plugs, ngk's over the autolites this time. just cross referenced them. it seemed to run worse, so i tried same heat range but non projected tip and seemed a bit better but not 100%. called patrick @ pro systems for some info since i can't fit an air cleaner yet and thought i may have sucked something in somewhere. he had me open up the idle air bleeds and try new plugs. opened up the bleeds and drove. a little bit better cruising but still some hesitation off idle. went over the valves again last night and tonight i checked the ign wires. checked the coil wire and wha-la, 122k ohms. all of the others have 75 - 89 ohms. i tried to wiggle it around and the meter was jumping all around, fluke meter too so i know it's good. i even had an older coil wire and that had only 74 ohms. they are the msd 8.5's so they have low resistance. i am pretty sure that is the cause, or at least i hope. will make another wire up and try. wish me luck, things for me usually aren't this easy and obvious. sorry for babbling.

__________________


Veteran Member

Status: Offline
Posts: 477
Date:
Permalink  
 

it's all good bro info is useful keep us informed AND GOOD LUCK .

__________________

G-DOG



Veteran Member

Status: Offline
Posts: 280
Date:
Permalink  
 

i try to share as much good info as possible. i was an auto tech for 15 years and have had my share of nice finds and also chasing my tail for a while. just hate to fix this and still have the hesitation. oh well, only one way to find out.

__________________


Veteran Member

Status: Offline
Posts: 226
Date:
Permalink  
 

Hope its an easy fix for you paul..

__________________


Veteran Member

Status: Offline
Posts: 280
Date:
Permalink  
 

me too. i talked to msd and the tech there said that would definetly do it. also the carbon pile under the coil terminal under the cap is worn flat, needs that also. he said it's suppose to be rounded. funny thing is the msd cap from my buick is worn the same way. are there caps really that bad?

__________________


ZOHAN

Status: Offline
Posts: 1328
Date:
Permalink  
 

hmmm gana have to check all my shit now. did it kikda start like shit too?? my 499 seems fine after it starts but getting it started sometimes is a bitch if i dont catch it just right.

__________________
If I offended you, I'm happy!


Veteran Member

Status: Offline
Posts: 280
Date:
Permalink  
 

always good to check things out. i wasn't even going to check right away but with my valve covers off the wire looms are off so i figured wtf, might as well. this is probably why the plugs didn't look right. now i just have to stop typing about it and do it.

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us
Chatbox
Please log in to join the chat!
Live video chat by Ustream